Fabriksåterställning av en Vera

Jag håller på att utvärdera en scen-controller som vill ha en senare firmware än den jag har. Tog en backup och klickade på upgrade knappen, sen försvann min fungerande Vera ut på oplanerad julledighet…

En bra sak att göra innan du ska göra några större förändringar på din Vera som t.ex. uppdatera firmwaren, är att först ta en backup av ditt Z-wave nätverk. Den innehåller alla dina enheter så dessa återställs som du har dom nu. Din Vera ska automatiskt göra det när du inkluderar en ny enhet, men ibland misslyckas den med det, så bra att göra en manuellt innan för att vara säker. Sen efter det tar du en backup som du laddar ner till din dator. Båda dessa finns under Settings\Backup\Create Backup i din Veras webbgränssnitt.

Det var precis det jag hade gjort innan jag skulle uppdatera min Vera, och tur var väl det, för nu fick jag användning av mina backup.

Efter jag satte igång firmware uppdateringen så väntade jag 45 minuter, sen följde jag anvisningarna som sa att man skulle dra ut strömmatningen om det hade tagit längre än 15 minuter. Men sen hände som inget mer, första gången tändes 3 lampor och efter 1 timme lessnade jag och vänta och startade om den igen. Då lyste bara powerlampan. Väntade tills dagen efter och startade om den igen, 3 lampor igen men inget mer hände. Den gick inte att pinga och inget i min hemautomation fungerade. Dags för en fabriksåterställning…

In med ett gem eller liknande där pilen pekar och tryck 6 gånger inom 6 sekunder för att starta fabriksåterställningen.

Nu kan du gå och hämta kaffe för det här tar ett tag. 25-30 minuter tog min på sig innan den var tillbaka.

Om du försöker komma åt din Vera via webbgränssnittet och du möts av följande bild, så är det bara att vänta, den är inte klar…

När den väl är klar så försöker den återställa enhet för enhet, den kommer säga “ZWave : Configuring Z-Wave devices in your system.” lite nu och då. Här tog jag en promenad för det såg ut att kunna ta ett tag…

Väl tillbaka så var den klar och jag gick till Settings\Backup och läste tillbaka backup-filen jag sparade. Jag bockade i rutan “Restore Z-Wave network” och körde igång.

Det gick relativt snabbt att läsa tillbaka backupen, efter några minuter så var den klar.

Och sen var min Vera tillbaka på banan, allt ser ut som förut och glad vart jag 🙂

Vi har även tidigare skrivit om att automatiskt ta backup av din Vera om du själv vill spara backupen.

Fabriksåterställning av en Vera
Ge ett betyg på innehållet

10 kommentarer

  1. Hej. hur är det med RFXtrx enheterna, får du tillbaka även dessa när du tar tillbaka backupen?!

    • Luvan

      2016-12-27 at 14:39

      Japp, RFXtrx enheterna kom tillbaka, allt fungerar precis som förut 🙂

  2. Vilken Scen-kontroller var det som du skulle prova?

  3. När jag återställde min Vera och därefter återställde senaste backuppen så fick jag tillbaka alla 433MHz enheter men inga Z-Wave enheter återställdes 🙁 Till trots att “Restore Z-Wave Network” var i klickat.

    • Luvan

      2017-01-19 at 09:51

      Ajdå, tänk på att du alltid kan kontakta Veras support om du inte redan löst det. Så kanske de kan hjälpa dig.

      • Jag har lagt ett case till dem.
        Som tur är så har jag inte byggt upp hela systemet ännu så det är inte hela världen att börja från början.

  4. Hmm, min Vera har packat ihop när jag försökte installera DataMine. Nu lyser bara de tre första led’en. Jag har försökt med fabriksåterställning d.v.s. 6 tryck på reset-knappen inom 6 sekunder men inget händer. Fick du någon indikering på Veran när du tryckte?

    • Nu fick jag det och fungera. Jag behövde trycka 6 gånger direkt när den startade upp, inte när de tre led’en lyste efter en stund. Lyckades också återskapa från en backup, puuh …
      Väntar nog ett tag med att försöka med DataMine igen 🙂

Kommentera

E-postadressen publiceras inte.

*

© 2017

Tema av Anders NorenUpp ↑

%d bloggare gillar detta: