Ibland går det inte som man vill…

 

FelandeLuupen

 

Med senaste firmwaren från vera så har det varit problem att få igång ZME_WALLC-S.

Efter att ha uppdaterat firmware så slutade ZME_WALLC-S fungera, med föregående firmware så fungerade ZME_WALLC-S bra i UI7 (guide).

 

Jag började konfigurera enheten och koppla scenes till knappar, när jag sedan sparade så möttes jag av detta:

felandeLUUP

 

En supportsida dyker upp med “luup engine is taking longer to reload”, längst ner på sidan så går det att aktivera remote support.

För att identifiera felet så började jag med att kontrollera följande länk mot Veran:

  • http://   VERA IP   /cgi-bin/cmh/log.sh?Device=LuaUPnP

 

Identifierade då:

  • 2015-03-11 21:56:39 – LuaUPnP Terminated with Exit Code: 245
    2015-03-11 21:56:39 – LuaUPnP crash

 

(OBS OBS OBS – DETTA KAN NEKA FRAMTIDA SUPPORT FRÅN MICASAVERDE!!!)

Lösningen för mig va då att backa till en tidigare konfiguration med följande rader i SSH (guide)

cd /etc/cmh
Stop_cmh.sh
mv user_data.json.lzo user_data.json.lzo.bak
mv user_data.json.lzo.5 user_data.json.lzo
Start_cmh.sh

Följande information hittade jag på Micasavered forum, all creds till “Craislaw” på Micasaveres forum som valde att dela med sig lösningen!

När väl gränssnittet va igång igen så kunde jag läsa tillbaka en backup av all min konfiguration. För att bekräfta att ZME_WALLC-S ställde till det så testade jag att konfigurera den ännu en gång, fick samma fel och blev tvungen att återställa enheten igen.  Så undvik ZME_WALLC-S om du nyttjar senaste Firmwaren.

// Markus

 

Guide – Vera UI7 – Återställ Veran
Ge ett betyg på innehållet